ArchivosTV. Receptores Satélite

OpenRSi 3.0: PRIMER CONTACTO | Página 2 | Archivostv

OpenRSi 3.0: PRIMER CONTACTO

Usuarios que vieron este tema (Total:0)

Discovery28

Junior Member
Usuario ATV
Registrado
15 Nov 2012
Mensajes
20
Me gusta
0
Puntos
0
FreedomToView, tu tienes un Azbox PremiumHD+, serias tan amable de testear si te funciona el Wifi con la RSI 3.0 .Yo no consigo hacerla funcionar. Con la OpenRSI 2.1 si que funcionaba.
Cuando la configuro, sale lo siguiente:
Wireless network state:
Punto de acceso: Not Associated Tx-Power=20 dB
SSID : Sin Conexión
Link quality:
Signal strenght:
Velocidad: False Mb/s
Encriptacion: No soportado.

Si le doy a buscar redes, se cuelga con pantalla verde.

Gracias
 

FreedomToView

for non commercial use
Usuario ATV
Registrado
5 Feb 2011
Mensajes
46.159
Me gusta
1
Puntos
38
La OpenRSI 3.0:

http://www.archivostv.com/foro/showthread.php?t=299785

Los problemas del cardreader y la WiFi me da la impresion de que todavia no estan totalmente resueltos:

http://www.opensat4all.com/forums/topic/4413-openrsi-30-discussion/#entry9783

Yo de ti no perderia el tiempo con esa version, tiene todavia demasiados fallos y depende de la OpenAZBox para ir avanzando, si quieres probar kernel nuevos tendras que conformarte de momento con la OpenAZBox que tiene OpenPLi 2.1 pero kernel 3.5.5.

El tema de los nuevos drivers si que esta avanzando, espero que pronto esten resueltos muchos de los problemas (he visto paquetes actualizados de esta misma semana para todos los decos con muchos bugs solucionados).

FreedomToView, tu tienes un Azbox PremiumHD+, serias tan amable de testear si te funciona el Wifi con la RSI 3.0 .Yo no consigo hacerla funcionar. Con la OpenRSI 2.1 si que funcionaba.
Cuando la configuro, sale lo siguiente:
Wireless network state:
Punto de acceso: Not Associated Tx-Power=20 dB
SSID : Sin Conexión
Link quality:
Signal strenght:
Velocidad: False Mb/s
Encriptacion: No soportado.

Si le doy a buscar redes, se cuelga con pantalla verde.

Gracias
 

Discovery28

Junior Member
Usuario ATV
Registrado
15 Nov 2012
Mensajes
20
Me gusta
0
Puntos
0
No, ya la he probado (OpenPLi 2.1 kernel 3.5.5.) y sale lo mismo, debe de ser de los kernel, o como todas son una copia de la base, al final todas las imagenes tienen el mismo problema. Gracias por tu ayuda.
 

FreedomToView

for non commercial use
Usuario ATV
Registrado
5 Feb 2011
Mensajes
46.159
Me gusta
1
Puntos
38
Como ya anuncie en un post anterior se estaba trabajando por parte de OpenAZBox en nuevos drivers para solucionar los problemas con los sintonizadores con el kernel 3.5.5 (OpenAZBox release 1 con OpenPLi 2.1 y OpenRSI 3.0 con OpenPLi 3.0).

Los drivers ya pueden ser descargados de:

http://www.mediafire.com/?uu7nnaaquqily2i


Las instrucciones de instalacion son para OpenAZBox, pero seran igualmente validas para OpenRSI 3.0 si es que el paquete no ha sido actualizado ya en su ultima version por el team RSI:

--------------------------------------------------------------------------------

Here is fix for "tune failed" problem in Premium Plus Combo.

Download archive PremiumPlusComboFix.zip :

http://www.mediafire.com/?uu7nnaaquqily2i

Copy by FTP file _azboxhd in /etc/modutils

! (If asked for overwrite, click Yes)



All other .ko files copy in /lib/modules/3.5.5-opensat/extra/

! (If asked for overwrite, click Yes)



Now connect to AZBox Premium Plus by telnet and run this commands:

sync

update-modules

depmod -a

shutdown -r now

Receiver will now reboot and You will NOT have anymore "tune failed" problem with your Premium Plus in Combo mode.
 

futbolero1

Senior Member
Comunidad ATV
Registrado
30 Sep 2009
Mensajes
649
Me gusta
0
Puntos
16
se ha reuelto el problema del euroconector.. al conectarlo solamente se ve como una especie de malla.!
alguien lo confirma si se ha resuelto este y otros problemas
 

fredoki

Comunidad ATV
Comunidad ATV
Registrado
8 Abr 2007
Mensajes
4.963
Me gusta
3
Puntos
38
Han bajado de kernel con esta imagen. Han puesto el kernel 3.3.1

Se ve que el kernel 3.5.5 daba muchos problemas. A ver como va evolucionando esto. Tanto cambio de kernel no era nada bueno. Ya se han dado cuenta. Por fin.
 

ned flanders

from springfield
Usuario ATV
Registrado
9 Sep 2007
Mensajes
780
Me gusta
0
Puntos
16
hola, como va el tema del openRSI 3:0? estoy pensando en probrarla, ha mejorado la cosa?
 

futbolero1

Senior Member
Comunidad ATV
Registrado
30 Sep 2009
Mensajes
649
Me gusta
0
Puntos
16
que tal va la 3.0 sigue muy verde para pegar el cambio ??
que me aconsejais para el elite con spaze 2.2
 

papaluna

Senior Member
Vip ATV
Registrado
13 May 2006
Mensajes
340
Me gusta
7
Puntos
18
que tal va la 3.0 sigue muy verde para pegar el cambio ??
que me aconsejais para el elite con spaze 2.2
Hola futbolero1, la ultima de hoy de OpenRSI, hay problemas. Yo tenia la del dia 20 que estaba bien pero en el USB tengo la del OpenPLI que me va mucho mejor. Cuenta que los RSI estan basados en OpenPli. La calidad de imagen y demás esta todo corecto y estable. Tienes que tener encuenta que el Space 2.2 usa otro kernel por lo que no son compatiblemos para tener uno en el deco y el otro en USB. Es probar y si no te agrada volver, pero, ya te digo que la imgen es estable. Sobre todo si te decides, cargalo con el ultimo Azup 2.2.7 para todo tanto para instalar OpenPli ó RSI como para volver a Space. Antes informate bien. Si no, es posible que se te quede pajarito el deco.
Yo tambien tengo el Azbox Elite. Saludos
 

futbolero1

Senior Member
Comunidad ATV
Registrado
30 Sep 2009
Mensajes
649
Me gusta
0
Puntos
16
Cual me aconsejas poner?? Open pli hace de server en cccam??
Las grabaciones y reproducion k tl van
1Saludo
 

papaluna

Senior Member
Vip ATV
Registrado
13 May 2006
Mensajes
340
Me gusta
7
Puntos
18
Cual me aconsejas poner?? Open pli hace de server en cccam??
Las grabaciones y reproducion k tl van
1Saludo
Yo uso la Cccam 2.1.2 para todo y me va estupeda, las grabaciones y reproduciones las pocas que hago todo bien y ademas ahora se puede poner el AirPlayer con el Iphone correcto. Yo estoy contento y con el RSI tambien pero como te comento esta ultima version de hoy, no. si quieres haz como ten uno en el deco y otro en el Pen, como seguridad. Si quieres siempre puedes volver atras ( con cuidad ) yo ya lo hice en su dia y me quede con este.
 

papaluna

Senior Member
Vip ATV
Registrado
13 May 2006
Mensajes
340
Me gusta
7
Puntos
18
Yo uso la Cccam 2.1.2 para todo y me va estupeda, las grabaciones y reproduciones las pocas que hago todo bien y ademas ahora se puede poner el AirPlayer con el Iphone correcto. Yo estoy contento y con el RSI tambien pero como te comento esta ultima version de hoy, no. si quieres haz como ten uno en el deco y otro en el Pen, como seguridad. Si quieres siempre puedes volver atras ( con cuidad ) yo ya lo hice en su dia y me quede con este.
Disculpa, el kernel que esta ahora en ambos RSI y PLI es el 3.3.1, el 3.5.5 no salio del todo bien,